Downloads: Gambio GX v3.0.0.0 vom 07.06.2016

Gambio GX v3.0.0.0 vom 07.06.2016

Hochgeladen von KlausK - 12.06.2016
Autor Autor gambio
Download Größe Download Größe 55,69 MB
Downloads Downloads 719
+ Herunterladen
Die beliebte Shopsoftware Gambio GX ist nun in Version 3.0.0.0 verfügbar.

Installationsanleitung und aktuelles Handbuch liegen bei!

StyleEdit, StyleEdit-3 und G-PROTECTOR stehen nicht unter GNU GPL-Lizenz und können nur unter www.gambio.de erworben werden. Diese Tools sind aber zum Betrieb des Shops nicht notwendig.

Dieses Softwarepaket enthält bereits alle erforderlichen Änderungen, Patches

Systemvoraussetzungen:
• mindestens 120MB Webspace
• eine Domain
• PHP 5.4 oder neuer (empfohlen PHP v5.6)
• MySQL5 Datenbank
• GDlib 2 oder neuer
• smtp, sendmail oder mail

Außerdem benötigt:
• Zugangsdaten zum FTP-Server
• Zugangsdaten zu einer leeren MySQL5 Datenbank
• FTP-Programm (z.B. Filezilla oder WinSCP)

Installation:
• Datei runterladen und entpacken
• Kompletten Inhalt aus dem Verzeichnis \Shopsystem\Dateien\ hochladen
• Eure SHOP-DOMAIN.DE aufrufen und den Anweisungen folgen

Bilder

Keine

Kommentare

Handelsbroker
29.06.2016 at 19:37
Die Software hat einen Fehler im Footer Bereich, bitte korrigieren !
Trotz Eingabe im Content Bereich, AGB, Impressum, Widerrufssrecht, Zahlungsbedingungen funktionieren nicht, es fehlt der "Link", nur Privatsphäre + Callback Service Link funktionieren und 3 vertikale Streifen im Bild !
Gomundi
02.07.2016 at 19:13
Ich kann mir nochnicht mal den testartikel anschauen da kommt gleich:
COMPILE ERROR(64): "Can't inherit abstract function AddonValueContainerInterface::getAddonValue() (previously declared abstract in ProductInterface)"

Sonst sind alle Fehler schon genannt.
KlausK
06.07.2016 at 14:42
Das Footer-Problem wurde bereits im Forum mehrfach diskutiert, samt Lösung. Mit SP v3.0.1.0 ist das Problem übrigens gelöst.

@Gomundi
Solche Fehlermeldungen bitte im Forum posten.
Systemvoraussetzungen geprüft?
Alle Dateien im txt-Mode hochgeladen?
Fehlermeldungen beim entpacken des Archivs gehabt?
PaddySTD
13.07.2016 at 11:02
Installation funktioniert nicht! Nicht zu empfehlen!
KlausK
18.07.2016 at 11:55
@PaddySTD
Was funktioniert denn da nicht? Genaue Fehlerbeschreibung?
Fehler bitte ins Forum posten.
biker29
10.02.2017 at 11:51
Bei mir funktioniert die Installation auch nicht.... Ich trage sämtliche Daten ein und immer wieder von vorne die Installation....