Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: Gambio 3.1.1.1 ewige Ladezeiten

  1. #1
    Benutzer
    Registriert seit
    24.11.2015
    Beiträge
    88
    Downloads
    29
    Uploads
    0

    Gambio 3.1.1.1 ewige Ladezeiten

    Hallo,
    habt ihr auch das Problem dass der Shop mit der version 3.1.1.1 ewig lange beim Laden brauch.
    Ob ich nur einen Artikel oder Kategorie öffne unter 4-5 Sekunden geht bei mir nichts.

    Gibt es eine Lösung oder bin ich gezwungen ein Update aufzuspielen ?
    Bei vorherige Versionen ging es meistens recht zügig.

    Grüße.

  2. #2
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.608
    Downloads
    221
    Uploads
    312

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Das Problem ist bekannt. Ob's jetzt speziell v3.1.1.1 war, weiß ich allerdings nicht.
    Aber die Updates sind ja nunmal dafür da um solche Probleme zu beheben.
    Wenn du jetzt das Master Update GX3 v3.2.0.1 nimmst hast du die aktuell stabilste Version.
    Funktionen testen in unserem immer aktuellen Gambio Testshop
    Aktuelle Infos zu unserem Gambio Testshop
    Welches Update für welche Version?
    Bilder und Dateien korrekt hochladen und anzeigen
    __________________________________________________ ________________
    Projekt: Flexa Kinderbetten und Hochbetten bei kindermoebel-24.de günstig auf Rechnung kaufen
    System: Gambio GX v3.6.0.2 / PHP Version 7.0.22 / MySQL 5.5.57
    Betreuung durch IT-Recht-Kanzlei München

  3. #3
    Benutzer
    Registriert seit
    24.11.2015
    Beiträge
    88
    Downloads
    29
    Uploads
    0

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Ach gott, ich hoffe ich kann endlich auf einem Update bleiben. Immer diese Arbeit oO.
    Danke KlausK werde auf v3.2.0.1 updaten. Hoffentlich verschwinden die Ladezeiten.

  4. #4
    Benutzer
    Registriert seit
    24.11.2015
    Beiträge
    88
    Downloads
    29
    Uploads
    0

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Ja jetzt läuft er wieder mit top Geschwindigkeit ;D. Danke nochmal.

  5. #5
    Benutzer
    Registriert seit
    24.11.2015
    Beiträge
    88
    Downloads
    29
    Uploads
    0

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Der Shop läuft dennoch nicht mit guter Geschwindigkeit.
    Ich hatte eine Weile bei anderen Dingen zu arbeiten und der Shop ist noch nicht komplett fertig, deshalb habe ich es auch erst heute festgestellt oO.

    Kann es sein dass ich irgendwelche falschen Einstellungen gesetzt habe oder ich irgendwelche veralteten Werte aus der Datenbank löschen sollte. Hab den Shop immer hoch upgedated seit 2.1.
    Verwende nun auch PHP 7 und leider kein großer unterschied.

    80% verbringt er mit "Waiting TTFb" von der Kategorie oder Produkt (8,05s). Sonst sehe ich nur ms.
    Im Adminbereich läuft alles ruck zuck.

  6. #6
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.608
    Downloads
    221
    Uploads
    312

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Hast du wirklich mal alle Caches geleert, via FTP und Admin??
    Das Problem besteht nur auf Kategorie oder Produkt-Seiten?
    Shop-Link?
    Funktionen testen in unserem immer aktuellen Gambio Testshop
    Aktuelle Infos zu unserem Gambio Testshop
    Welches Update für welche Version?
    Bilder und Dateien korrekt hochladen und anzeigen
    __________________________________________________ ________________
    Projekt: Flexa Kinderbetten und Hochbetten bei kindermoebel-24.de günstig auf Rechnung kaufen
    System: Gambio GX v3.6.0.2 / PHP Version 7.0.22 / MySQL 5.5.57
    Betreuung durch IT-Recht-Kanzlei München

  7. #7
    Benutzer
    Registriert seit
    24.11.2015
    Beiträge
    88
    Downloads
    29
    Uploads
    0

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Ich habe über ftp "cache" und "template_c" geleert.
    Nein das Problem besteht auch auf anderen Seiten. Kontakt etc.

    Bitte den shop Link aber wieder rauslöschen ;D. Click
    Geändert von KlausK (21.12.2016 um 20:57 Uhr)

  8. #8
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.608
    Downloads
    221
    Uploads
    312

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Für mich sieht das so aus, als liege dein Shop einfach nur auf einem billigen Rechner. Generell sind alle Ladezeiten ziemlich lahm. Was sich am Ende natürlich summiert.
    Google-Analytics lädt sich dabei stundenlang einen Wolf und hält den Verkehr teilweise auf.
    Dein Shop liegt auf einem 9.000 km entfernten Server tief im Westen der USA, Phoenix (Arizona). Gehört jedoch einem deutschen mir unbekannten Anbieter.
    Den Server teilst du dir aktuell mit 118 anderen Domains, darunter amerikanische Kredithaie und zahlreiche chinesischen Pornoseiten, die auch noch Malware verbreiten. Weiß der Geier, was die auf dem Server noch so treiben ...
    Dazu gesellt sich auch noch eine IP mit 443-Port, die wiederrum 1und1 gehört. Ab hier verstehe ich die Zusammenhänge nicht mehr.
    Dein SSL-Zertifikat ist außerdem nicht korrekt installiert und/oder falsch eingebunden. Denn nur die Startseite erscheint als sicher, alle anderen Seiten gelten als "Unsicher".
    Funktionen testen in unserem immer aktuellen Gambio Testshop
    Aktuelle Infos zu unserem Gambio Testshop
    Welches Update für welche Version?
    Bilder und Dateien korrekt hochladen und anzeigen
    __________________________________________________ ________________
    Projekt: Flexa Kinderbetten und Hochbetten bei kindermoebel-24.de günstig auf Rechnung kaufen
    System: Gambio GX v3.6.0.2 / PHP Version 7.0.22 / MySQL 5.5.57
    Betreuung durch IT-Recht-Kanzlei München

  9. #9
    Benutzer
    Registriert seit
    24.11.2015
    Beiträge
    88
    Downloads
    29
    Uploads
    0

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Das wäre eine Frechheit würde das stimmen. Wir bezahlen 14 Euro monatlich an 1&1.it ... Wie bist du an diese Informationen gelangt ?

    Du bist dir sicher der langsame Shop liegt am Server ?

    Ja das Problem mit dem SSL habe ich nur im Shop, habe schon öfters hier im Forum gemeldet, komme aber nicht dahinter woran es liegt.

    Code:
    RewriteCond %{HTTPS} off
    RewriteCond %{THE_REQUEST} !/admin/ [NC]
    RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [NE,R=301,L]
    
    RewriteCond %{HTTPS} on
    RewriteCond %{THE_REQUEST} /admin/ [NC]
    RewriteRule ^ http://%{HTTP_HOST}%{REQUEST_URI} [NE,R=301,L]
    Damit sollte es eigentlich klappen.

  10. #10
    Benutzer
    Registriert seit
    24.11.2015
    Beiträge
    88
    Downloads
    29
    Uploads
    0

    AW: Gambio 3.1.1.1 ewige Ladezeiten

    Sorry für den Doppelpost, aber du hattest Recht mit Google Analytics. Danke für den Tipp.
    Hatte im Shop immer noch eine veraltete analytics.js vom eigenen Server geladen (im Shop habe ich es vergessen den Link abzuändern ;D), nun läuft es auch schon einiges schneller, aber immer noch nicht user freundlich.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •