Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Fehler nach dem Backup Wiederherstellung

  1. #1
    Benutzer
    Registriert seit
    25.01.2011
    Beiträge
    98
    Downloads
    93
    Uploads
    0

    Fehler nach dem Backup Wiederherstellung

    Hallo,
    ich bekomme diesen Fehler beim öffnen meines Shops
    und öffnet sofort den Gambio Updater obwohl kein Update vorhanden ist.
    Das kommt nach dem ich mein Letztes Backup wiederhergestellt habe.

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Cannot modify header information - headers already sent by (output started at /mnt/web012/a3/64/52601464/htdocs/system/core/logging/LogControl.inc.php:262)"

    Ich musste das Backup wiederherstellen weil bei mir nach einem Service Pack fehler kam.

    Bitte um Hilfe

  2. #2
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.821
    Downloads
    249
    Uploads
    375

    AW: Fehler nach dem Backup Wiederherstellung

    Wenn es nach der Wiederherstellung eines Backup zu Problemen kommt, dann liegt das fast immer an den Caches die Shopseitig noch übrig geblieben sind und den Browsercaches die dann ja ungültig aber noch da sind.

  3. #3
    Benutzer
    Registriert seit
    25.01.2011
    Beiträge
    98
    Downloads
    93
    Uploads
    0

    AW: Fehler nach dem Backup Wiederherstellung

    Wie lösche ich das weil ich komme ja nicht mehr auf meinen Shop rein.

    Was sind diese Fehler?

    Danke

  4. #4
    Benutzer
    Registriert seit
    25.01.2011
    Beiträge
    98
    Downloads
    93
    Uploads
    0

    AW: Fehler nach dem Backup Wiederherstellung

    Ich habe jetzt alles aus cache und templates_c gelöscht
    natürlich außer htaccess und index.

    Der Fehler ist noch immer vorhanden.

  5. #5
    Benutzer
    Registriert seit
    25.01.2011
    Beiträge
    98
    Downloads
    93
    Uploads
    0

    AW: Fehler nach dem Backup Wiederherstellung

    Ich habe es mehrmals versucht mit meinem Backup immer der gleiche Fehler.
    Bitte um Hilfe.

    Komme leider nicht weiter.

  6. #6
    Benutzer
    Registriert seit
    25.01.2011
    Beiträge
    98
    Downloads
    93
    Uploads
    0

    AW: Fehler nach dem Backup Wiederherstellung

    Ich habe jetzt das Update zu erzwingen und bekomme das hier

    Query: ALTER TABLE `language_section_phrases` ENABLE KEYS
    Error message: Table 'DB1387558.language_section_phrases' doesn't exist

    Query: ALTER TABLE `language_section_phrases` ENABLE KEYS
    Error message: Table 'DB1387558.language_section_phrases' doesn't exist

    Query: ALTER TABLE `language_section_phrases` ENABLE KEYS
    Error message: Table 'DB1387558.language_section_phrases' doesn't exist

    Query: UPDATE `content_manager` SET `content_name` = 'Footer Header', `content_title` = 'Footer Header' WHERE `content_group` = 199 AND `languages_id` = 1
    Error message: Unknown column 'content_name' in 'field list'

    Query: UPDATE `content_manager` SET `content_name` = 'Footer Kopfzeile', `content_title` = 'Footer Kopfzeile' WHERE `content_group` = 199 AND `languages_id` = 2
    Error message: Unknown column 'content_name' in 'field list'

  7. #7
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.821
    Downloads
    249
    Uploads
    375

    AW: Fehler nach dem Backup Wiederherstellung

    Offensichtlich fragt das Update Dinge ab, die gar nicht da sind. Ergo - falsches Update oder falsche Shopversion oder fehlerhafte Wiederherstellung eines vielleicht fehlerhaften Backups.

  8. #8
    Benutzer
    Registriert seit
    25.01.2011
    Beiträge
    98
    Downloads
    93
    Uploads
    0

    AW: Fehler nach dem Backup Wiederherstellung

    Ich habe es auch über Strato das Backup Wiederherzustellen
    da kommt der gleiche Fehler.

    Was könnte ich noch machen.

  9. #9
    Benutzer
    Registriert seit
    25.01.2011
    Beiträge
    98
    Downloads
    93
    Uploads
    0

    AW: Fehler nach dem Backup Wiederherstellung

    So jetzt habe ich das Backup wiederhergestellt und der Shop geht wieder.
    Meine Shop Version ist jetzt 3.9.1.2.
    Wenn ich jetzt ein Update auf Service Pack 3.9.2.1 mache oder das Ovisto modul Installieren will
    mit dem Auto Updater mache kommt diese meldung

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Invalid argument supplied for foreach()"

    WARNING(2): "Cannot modify header information - headers already sent by (output started at /mnt/web012/a3/64/52601464/htdocs/system/core/logging/LogControl.inc.php:262)"

    und wenn ich das Update ausführe kommt sofort diese Fehlermeldung.

    Query: ALTER TABLE `language_section_phrases` ENABLE KEYS
    Error message: Table 'DB1387558.language_section_phrases' doesn't exist

    Query: ALTER TABLE `language_section_phrases` ENABLE KEYS
    Error message: Table 'DB1387558.language_section_phrases' doesn't exist


    Was könnte ich machen?

    Danke

  10. #10
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.821
    Downloads
    249
    Uploads
    375

    AW: Fehler nach dem Backup Wiederherstellung

    Wie und mit welchem Tool, hast du denn deine Backups gemacht und wiederhergestellt?
    Hast du nur die Dateien (aus welcher Version) wiederhergestellt? Oder auch die Datenbank?
    Bitte mal ausführlich(!) beschreiben!

Ähnliche Themen

  1. Fehler nach Update
    Von catchflex im Forum Shopsoftware
    Antworten: 3
    Letzter Beitrag: 16.07.2017, 22:19
  2. Fehler nach installation im Adminbereich
    Von wlfmario im Forum Gambio GX Off Topic
    Antworten: 2
    Letzter Beitrag: 18.01.2017, 11:47
  3. Backup erstellen
    Von Heiner im Forum Gambio GX Adminbereich
    Antworten: 1
    Letzter Beitrag: 26.11.2015, 23:02
  4. Antworten: 8
    Letzter Beitrag: 11.02.2013, 23:11
  5. Fehler nach Sicherheitsupdate
    Von tribikedevil im Forum Gambio GX Off Topic
    Antworten: 16
    Letzter Beitrag: 26.08.2012, 07:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •