Ergebnis 1 bis 5 von 5

Thema: Update missglückt 3.10.x

  1. #1
    Neuer Benutzer
    Registriert seit
    17.01.2018
    Beiträge
    4
    Downloads
    16
    Uploads
    0

    Update missglückt 3.10.x

    Hi Leute,

    habe gestern das update auf die 3.10.x aufgespielt.
    Jetz bekomme ich folgende Meldung

    Code:
    Fatal error: Declaration of GMSEOBoost_ORIGIN::repair($p_type = 'all') must be compatible with UrlKeywordsRepairerInterface::repair($type = 'all', $p_id = 0) in /html/gambio/gm/classes/GMSEOBoost.php on line 24
    
    COMPILE ERROR(64): "Declaration of GMSEOBoost_ORIGIN::repair($p_type = 'all') must be compatible with UrlKeywordsRepairerInterface::repair($type = 'all', $p_id = 0)"
    Wie kann ich dies beheben oder fixxen?

    Gruß Mario

  2. #2
    Erfahrener Benutzer Avatar von rf-musik
    Registriert seit
    19.06.2015
    Ort
    Schleswig Holstein im hohen Norden
    Beiträge
    558
    Downloads
    236
    Uploads
    0

    AW: Update missglückt 3.10.x

    versuche das Update nochmals hochzuladen und Installiere es...
    Sie sind Kreativ? - alles für Scrapbooking, Kartengestalltung, Stempel & Stanzen
    www.stampcorner.de?2

    meine Private Hobby Seite: www.automatengeschichte.de

    Shop Version 3.10.0.1 StyleEdit 3

  3. #3
    Neuer Benutzer
    Registriert seit
    17.01.2018
    Beiträge
    4
    Downloads
    16
    Uploads
    0

    AW: Update missglückt 3.10.x

    Erledigt, hab es schon mal hinbekommen das der Shop wieder aufrufbar ist.

    Jedoch bleibt nun der Admin bereich weiß wenn ich ihn lade und es kommen reichlich fehler....

  4. #4
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.884
    Downloads
    256
    Uploads
    390

    AW: Update missglückt 3.10.x

    Alle Caches einmal vollständig leeren.

  5. #5
    Neuer Benutzer
    Registriert seit
    17.01.2018
    Beiträge
    4
    Downloads
    16
    Uploads
    0

    AW: Update missglückt 3.10.x

    Hi,

    Caches hab ich geleert, selbes Schauspiel.
    Adminbereich bleibt leer, das einzige was ich sehe is oben der violette Ladestreifen.

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 28.11.2014, 13:22

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •