Ergebnis 1 bis 4 von 4

Thema: Fehlermeldung nach Update auf 3.11.1.1

  1. #1
    Erfahrener Benutzer Avatar von rf-musik
    Registriert seit
    19.06.2015
    Ort
    Schleswig Holstein im hohen Norden
    Beiträge
    559
    Downloads
    236
    Uploads
    0

    Fehlermeldung nach Update auf 3.11.1.1

    folgende Fehlermeldung wir bach dem update von 3.10.1.0 auf 3.11.1.1 angezeigt.

    Code:
    WARNING(2): "Declaration of PriceOverload::xtcGetPrice($p_products_id, $p_format_price, $p_quantity, $p_tax_class_id, $p_products_price, $p_return_array = 0, $p_customers_id = 0, $p_include_special = true, $p_consider_properties = false, $p_combis_id = 0) should be compatible with xtcPrice_ORIGIN::xtcGetPrice($p_products_id, $p_format_price, $p_quantity, $p_tax_class_id, $p_products_price, $p_return_array = 0, $p_customers_id = 0, $p_include_special = true, $p_consider_properties = false, $p_combis_id = 0, $p_consider_attributes = false)"
    WARNING(2): "Declaration of PriceOverload::xtcCheckSpecial($p_products_id, $p_combis_id = 0) should be compatible with xtcPrice_ORIGIN::xtcCheckSpecial($p_products_id, $p_combis_id = 0, $p_consider_attributes = false)"
    WARNING(2): "Declaration of PriceOverload::xtcFormatSpecialDiscount($p_products_id, $p_discount, $p_price, $p_format, $p_return_array = 0, $p_attributes_price = 0, $p_combis_price = 0) should be compatible with xtcPrice_ORIGIN::xtcFormatSpecialDiscount($p_products_id, $p_discount, $p_price, $p_format, $p_return_array = 0, $p_attributes_price = 0, $p_combis_price = 0, $p_attribute_price = 0)"
    WARNING(2): "Cannot modify header information - headers already sent by (output started at /var/www/k8836-1/htdocs/shop/system/core/logging/LogControl.inc.php:262)"
    WARNING(2): "Cannot modify header information - headers already sent by (output started at /var/www/k8836-1/htdocs/shop/system/core/logging/LogControl.inc.php:262)"
    wenn ich mich einlogge, diese Meldung:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	fehler im shop admin.JPG 
Hits:	8 
Größe:	19,8 KB 
ID:	735

    was könnte das sein?
    Template habe ich auf das Original gewechselt.
    Danke Gruß Ralf
    Sie sind Kreativ? - alles für Scrapbooking, Kartengestalltung, Stempel & Stanzen
    www.stampcorner.de?2

    meine Private Hobby Seite: www.automatengeschichte.de

    Shop Version 3.10.0.1 StyleEdit 3

  2. #2
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.885
    Downloads
    256
    Uploads
    390

    AW: Fehlermeldung nach Update auf 3.11.1.1

    Keine Ahnung. Aber installier das mal noch nicht in deinem Produktivshop. Ich glaube da liegt noch einiges im Argen: https://tracker.gambio-server.net

  3. #3
    Erfahrener Benutzer Avatar von rf-musik
    Registriert seit
    19.06.2015
    Ort
    Schleswig Holstein im hohen Norden
    Beiträge
    559
    Downloads
    236
    Uploads
    0

    AW: Fehlermeldung nach Update auf 3.11.1.1

    habe in dem Ordner: GXUserComponents/overloadsfolgende Ordner deaktiviert:
    CheckStatusController
    EnvironmentHttpViewControllerRegistryFactory
    IndexContentView
    main
    SpecialsMainContentView
    SpecialsPageContentView
    xtcPrice


    und die Fehlermeldung ist weg!
    jetzt muss unser Template angepasst werden - da geht nichts
    Sie sind Kreativ? - alles für Scrapbooking, Kartengestalltung, Stempel & Stanzen
    www.stampcorner.de?2

    meine Private Hobby Seite: www.automatengeschichte.de

    Shop Version 3.10.0.1 StyleEdit 3

  4. #4
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.885
    Downloads
    256
    Uploads
    390

    AW: Fehlermeldung nach Update auf 3.11.1.1

    Warte mal noch. Ich lade gleich das neue ServicePack GX 3.11.1.2 hoch!

    EDIT:
    Das neue ServicePack GX 3.11.1.2 steht nun zum Download bereit.
    Geändert von KlausK (08.11.2018 um 17:40 Uhr)

Ähnliche Themen

  1. Fehlermeldung nach Update von 3.6.02 -> 3.8.0.4
    Von TurboTune im Forum Shopsoftware
    Antworten: 4
    Letzter Beitrag: 14.05.2018, 13:59
  2. Fehlermeldung nach GX3 Update auf Version 3.1.1.0
    Von rf-musik im Forum Gambio GX Frontend Bereich
    Antworten: 18
    Letzter Beitrag: 21.07.2016, 22:55
  3. Fehlermeldung nach Update auf V 2.4
    Von Evolutionstore.de im Forum Shopsoftware
    Antworten: 8
    Letzter Beitrag: 28.10.2015, 18:29
  4. Fehlermeldung nach Update auf V 2.4
    Von a.erdorf@t-online.de im Forum Shopsoftware
    Antworten: 4
    Letzter Beitrag: 03.10.2015, 20:15
  5. Fehlermeldung nach Update auf 2.1.04
    Von MyErotikStore24 im Forum ServicePacks
    Antworten: 5
    Letzter Beitrag: 04.10.2014, 21:20

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •