Ergebnis 1 bis 5 von 5

Thema: 3.11 - Installation Problem

  1. #1
    Super-Moderator Avatar von berny
    Registriert seit
    09.10.2010
    Beiträge
    626
    Blog-Einträge
    3
    Downloads
    64
    Uploads
    8

    3.11 - Installation Problem

    Ich versuche die Version 3.11 in einem Unterverzeichnis bzw in einer Subdomain zu installieren, erhalte aber jedesmal die Meldung, dass der Shop in diesem Verzeichnis nicht erreichbar ist.
    Woran könnte das liegen?
    In der Installationsanleitung steht zwar, man sollte den Shop im Webroot installieren, aber genau das will/kann ich in diesem Falle nicht.

    Hat jemand eine Lösung?
    Ich vermute einfach einen Bug in der Installationsdatei...
    Berny
    http://www.best-data.at
    Hier erfährt man fast alles über mich

  2. #2
    Erfahrener Benutzer Avatar von rf-musik
    Registriert seit
    19.06.2015
    Ort
    Schleswig Holstein im hohen Norden
    Beiträge
    572
    Downloads
    254
    Uploads
    0

    AW: 3.11 - Installation Problem

    Hallo Benny,
    so habe ich meinen Testshop auch Installiert sogar mit Let`s Encrypt Zertifikat.

    erstelle nochmal eine neue Subdomain und lass das Verzeichnis von plesk erstellen (geht ja automatisch)
    Sie sind Kreativ? - alles für Scrapbooking, Kartengestalltung, Stempel & Stanzen
    www.stampcorner.de?2

    meine Private Hobby Seite: www.automatengeschichte.de

    Shop Version 3.10.0.1 StyleEdit 3

  3. #3
    Super-Moderator Avatar von berny
    Registriert seit
    09.10.2010
    Beiträge
    626
    Blog-Einträge
    3
    Downloads
    64
    Uploads
    8

    AW: 3.11 - Installation Problem

    Ich komme in der Subdomain über die DB-Installation nicht hinaus, dann ist Schluss.
    Ich versuche jetzt einemal, die Dateirechte manuell zu setzen.

    Interessant ist ja auch, dass das Installations-GUI anders aussieht, als bisher.

    Sollte ich vielleicht doch die 3.10 er verwenden und dann updaten?
    Berny
    http://www.best-data.at
    Hier erfährt man fast alles über mich

  4. #4
    Super-Moderator Avatar von berny
    Registriert seit
    09.10.2010
    Beiträge
    626
    Blog-Einträge
    3
    Downloads
    64
    Uploads
    8

    AW: 3.11 - Installation Problem

    OK, hab das gemacht, die Fehlermeldungen aktiviert und siehe da, es gibt einen Verweis auf eine alte Shopinstallation....damit verbunden ein Fehler.

    Hab den Browsercache gelöscht und schon gings.

    Da frage ich mich, wie das wieder sein kann, dass Dateien auf dem PC die frische Installation eines Shops so beeinflussen, sollte ja nicht sein...
    Könnte da mal eine Sicherheitslücke entstehen?
    Berny
    http://www.best-data.at
    Hier erfährt man fast alles über mich

  5. #5
    Erfahrener Benutzer Avatar von rf-musik
    Registriert seit
    19.06.2015
    Ort
    Schleswig Holstein im hohen Norden
    Beiträge
    572
    Downloads
    254
    Uploads
    0

    AW: 3.11 - Installation Problem

    Chrome Browser??? der behält wirklich alles drin, ich habe den so eingestellt das nach jeder Sitzung die Cookies gelöscht werden....
    Sie sind Kreativ? - alles für Scrapbooking, Kartengestalltung, Stempel & Stanzen
    www.stampcorner.de?2

    meine Private Hobby Seite: www.automatengeschichte.de

    Shop Version 3.10.0.1 StyleEdit 3

Ähnliche Themen

  1. Fehlermeldung bei der Installation Gambio 3X
    Von frankhenner im Forum Shopsoftware
    Antworten: 11
    Letzter Beitrag: 16.08.2017, 19:08
  2. PdfCreator Installation
    Von surfer im Forum Gambio GX Module
    Antworten: 11
    Letzter Beitrag: 08.10.2016, 15:52
  3. Neue Installation und Tekstanzeigung problem
    Von glexu im Forum Gambio GX Adminbereich
    Antworten: 4
    Letzter Beitrag: 13.01.2016, 21:26
  4. Problem bei der Installation GX2
    Von holine im Forum Shopsoftware
    Antworten: 4
    Letzter Beitrag: 12.08.2015, 18:17
  5. Problem bei Installation gambio GX SP 2.3
    Von gabyella im Forum ServicePacks
    Antworten: 13
    Letzter Beitrag: 26.07.2012, 11:03

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •