Ergebnis 1 bis 4 von 4

Thema: SEO Links funktionieren nicht

  1. #1
    Benutzer
    Registriert seit
    23.04.2015
    Beiträge
    58
    Downloads
    95
    Uploads
    0

    SEO Links funktionieren nicht

    Hallo,

    ich habe das Problem das meine Links immer ins leere gehen und ich weiß nicht mehr was ich einstellen soll gerade. Wo ist der Witz? Es nervt tierisch. Ständig geht hier etwas nicht mit den Links. Er zeigt mir einen HTTP ERROR 500 die Seite funktioniert nicht an. Es wird irgendwie überschrieben.

    SEO Einstellungen derzeit:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	seo-gambio-dd.jpg 
Hits:	9 
Größe:	30,4 KB 
ID:	779

    oder es steht so ein rewrite-url-de-197.html

    in der URL. Hat da jemand ne Idee was richtig einzustellen ist. Ich verzweifle etwas.

    Danke Grüße DD

  2. #2
    Benutzer Avatar von masterronnow
    Registriert seit
    30.10.2016
    Ort
    Berlin
    Beiträge
    56
    Downloads
    47
    Uploads
    0

    AW: SEO Links funktionieren nicht

    Hallo,

    hast du auch die .htaccess in dein root Verzeichnis verschoben? Ohne die funktioniert das ganze natürlich nicht.
    Viele Grüße,
    Kevin Kress

    Mein Shop: www.seifenblasenfotos.de -derzeit offline-
    Gambio Version: v4.0.0.1 | System: PHP 7.2.26 / mySQL 5.7.25

    Homepage: www.lk-webservices.de
    Shop: https://lk-webservices.de/shop/
    Wir bieten Ihnen alles rund um Computer, Notebooks, Zubehör und Software.
    Gambio Version: v4.1.1.0 | System: PHP 7.3.13 / mySQL 5.7.25

  3. #3
    Benutzer
    Registriert seit
    23.04.2015
    Beiträge
    58
    Downloads
    95
    Uploads
    0

    AW: SEO Links funktionieren nicht

    Hallo Kevin,

    Ja hatte ich ursprünglich. Es ist komisch. Ich hab nen anderen Shop da sind die selben Einstellungen drin. Also ich hatte eben von Seo Boost on das die .htaccess genommen und ins Hauptverzeichnis geschoben. Kann ich das vielleicht irgendwie zurück setzen? Die Einstellungen an sich passen.

    Grüße DD

  4. #4
    Benutzer
    Registriert seit
    23.04.2015
    Beiträge
    58
    Downloads
    95
    Uploads
    0

    AW: SEO Links funktionieren nicht

    PS: mache mal Update!

Ähnliche Themen

  1. Sitemap mit über 50'000 Links / Artikeln
    Von mysticx im Forum Gambio GX Adminbereich
    Antworten: 1
    Letzter Beitrag: 27.06.2019, 20:34
  2. Gambio GX3 Handylinks funktionieren nicht
    Von Dragon-Plating im Forum Shopsoftware
    Antworten: 35
    Letzter Beitrag: 07.04.2018, 09:56
  3. Antworten: 1
    Letzter Beitrag: 06.10.2016, 00:52
  4. Login, Suche und Untermenüs funktionieren nicht mehr
    Von jewel-world im Forum Gambio GX Adminbereich
    Antworten: 10
    Letzter Beitrag: 30.03.2015, 09:03

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •