Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 29

Thema: XTC: Probleme nach Serverausfall und aufspielen des Backups

  1. #11
    Erfahrener Benutzer
    Registriert seit
    29.09.2010
    Beiträge
    140
    Downloads
    4
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Bitte als Admin anmelden und nochmal das ganze

    Wie Du sehen kannst warst Du nur beim letzten mal als Gast im Shop.
    Code:
     [customers_status] => Array ( [customers_status_id] => 1 
    [customers_status_name] => Gast
    jay-ar

  2. #12
    Neuer Benutzer
    Registriert seit
    21.03.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Dann ist das das Problem, denn das ist m ein Admin Zugang, ich sehe ja auch rechts die Admin BOX

    Gruß
    Sascha

  3. #13
    Erfahrener Benutzer
    Registriert seit
    29.09.2010
    Beiträge
    140
    Downloads
    4
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Dann schau bei Dir in der Datenbank nach, ob es nicht in der customers Tabelle mehrere Zeilen mit deiner E-Mail Anmeldeadresse gibt.
    Die Spalte heißt customers_email_address

  4. #14
    Neuer Benutzer
    Registriert seit
    21.03.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    gibt es nur einmal.

  5. #15
    Super-Moderator Avatar von berny
    Registriert seit
    09.10.2010
    Beiträge
    623
    Blog-Einträge
    3
    Downloads
    61
    Uploads
    8

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Melde dich erst mal ordnungsgemäß ab (log out)
    Lösche dann alle deine Cookies von dieser Site, vielleicht sind da noch alte Einträge drinnen, die alles durcheinander bringen.
    Lösche dann ebenfalls nochmals in der Datenbank die Einträge in der Tabelle Sessions, auch dort könnte es sein, dass Überbleibsel drinnen stehen, die das jetztige System durcheinander bringen.
    Dann noch den Cache im Browser und auf dem Server, hier ebenfalls das gleiche.

    Nur eine Vermutung, aber vielleicht hilft es ja ;-)
    Was mich nämlich stört, dass du als Gast im Admin bist, obwohl du im Shop als Admin angemeldet bist.
    Berny
    http://www.best-data.at
    Hier erfährt man fast alles über mich

  6. #16
    Neuer Benutzer
    Registriert seit
    21.03.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    @berny: Danke für den Tip, in der DB ist die Tabelle Sessions nun leer.
    Ebenso habe ich es an meinem Laptop getestet, der ein reines System hat. (sprich keine Cookies)
    Auch hier habe ich das gleiche Ergebnis.

    Der Chache im Server dürfte ja leer sein, da er ja komplett neu Installiert wurde.

    Beste Grüße
    Sascha

  7. #17
    Super-Moderator Avatar von berny
    Registriert seit
    09.10.2010
    Beiträge
    623
    Blog-Einträge
    3
    Downloads
    61
    Uploads
    8

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Fährst du über einen Proxy?
    Wenn ja, schalte diesen mal ab.

    So was ähnliches hatte ich bei einem Kunden, der hatte den aon-Proxy installiert, nach deaktivieren des Proxy ging alles einwandfrei.
    Schuld war irgend ein Cache beim Proxy selber....
    Berny
    http://www.best-data.at
    Hier erfährt man fast alles über mich

  8. #18
    Neuer Benutzer
    Registriert seit
    21.03.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Nein, ich fahre keinen Proxy - ganz normale Verbindung zum Provider....
    Dies auch über verschiedene Anbeiter an verschiedenen Orten...
    *verzweifelt ist*

  9. #19
    Neuer Benutzer
    Registriert seit
    21.03.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Ich habe die Datenbanken nochmal kontrolliert - leider konnte ich keinen Fehler finden. Werde die Software in einem neuen Verzeichniss noch einemal installieren und die Datenbank Eintrage für den Admin dann in das alte System Importieren, mal sehen ob es was bringt.

    Grüße & schönes WE
    Sascha

  10. #20
    Neuer Benutzer
    Registriert seit
    21.03.2011
    Beiträge
    13
    Downloads
    0
    Uploads
    0

    AW: XTC: Probleme nach Serverausfall und aufspielen des Backups

    Ich habe den Hinweis erhalten von:
    "Sessions speichrn in Datei" auf "Sessions speichrn in Datenbank" umzustellen.!!!!

    Wie kann ich sehen, was ich damals bei der Installation gewählt habe, bzw. wo kann ich es im nachinein umstellen?

    Gruß
    Sascha

Ähnliche Themen

  1. Ein paar Probleme mit Gambio....
    Von nazar im Forum Gambio GX Adminbereich
    Antworten: 21
    Letzter Beitrag: 14.03.2011, 10:32
  2. Probleme beim Lokaler Installation Gambio GX - Aus Echo
    Von Merlyn Design im Forum Gambio GX Off Topic
    Antworten: 2
    Letzter Beitrag: 17.02.2011, 10:35
  3. Gambio GX: Nach Update auf Version v1.0.14b r1092 Probleme mit Links
    Von Master im Forum Gambio GX Frontend Bereich
    Antworten: 6
    Letzter Beitrag: 11.10.2010, 16:58

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •