Ergebnis 1 bis 6 von 6

Thema: Fehlermeldung nach Update auf 2.1.04

  1. #1
    Neuer Benutzer
    Registriert seit
    20.07.2014
    Beiträge
    13
    Downloads
    24
    Uploads
    0

    Fehlermeldung nach Update auf 2.1.04

    Hallo,

    ich habe gerade meinen Gambioshop aktualisiert auf 2.1.0.4. Den Shop erreicht man aber sobald man einen Artikel anklickt
    erscheint folgende Fehlermeldung:

    USER ERROR(256): "Variable(s) coo_product do(es) not exist in class CrossSellingContentView or is/are null"

    Benötige dringend HILFE !!!

    Schaut selbst einmal: www.myerotikstore24.net

    Vielen Dank im Voraus.

  2. #2
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.850
    Downloads
    250
    Uploads
    378

    AW: Fehlermeldung nach Update auf 2.1.04

    Es gab in den ersten Updates ab 2.1.x einige Bugs.
    Mach mal das letzte Update auf 2.1.1.2

  3. #3
    Neuer Benutzer
    Registriert seit
    20.07.2014
    Beiträge
    13
    Downloads
    24
    Uploads
    0

    AW: Fehlermeldung nach Update auf 2.1.04

    WARNING(2): "require_once(/www/htdocs/w01093c2/erotik/gambio_updater/classes/GambioUpdateModel.inc.php): failed to open stream: No such file or directory"
    glaube jetzt geht nichts mehr

    Fatal error: require_once(): Failed opening required '/www/htdocs/w01093c2/erotik/gambio_updater/classes/GambioUpdateModel.inc.php' (include_path='.:/usr/share/php:..') in /www/htdocs/w01093c2/erotik/gambio_updater/classes/GambioUpdateControl.inc.php on line 12

    COMPILE ERROR(64): "require_once(): Failed opening required '/www/htdocs/w01093c2/erotik/gambio_updater/classes/GambioUpdateModel.inc.php' (include_path='.:/usr/share/php:..')"

  4. #4
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.850
    Downloads
    250
    Uploads
    378

    AW: Fehlermeldung nach Update auf 2.1.04

    Das sieht so aus, als würden dem Updater ein paar Dateien fehlen.
    Dateien einfach nochmal hochladen und Updater ausführen und Anweisungen genau befolgen!
    Womit hast du das SP hochgeladen?

  5. #5
    Neuer Benutzer
    Registriert seit
    20.07.2014
    Beiträge
    13
    Downloads
    24
    Uploads
    0

    AW: Fehlermeldung nach Update auf 2.1.04

    Ich nehme filezilla. Werd es morgen nochmal versuchen. Hab es bereits 2 x hochgeladen. Hab bereits einige updates gefahren das hatte ich noch nicht. Für schnelle Hilfe wäre das ich echt sehr dankbar.

  6. #6
    Administrator Avatar von KlausK
    Registriert seit
    29.09.2010
    Beiträge
    2.850
    Downloads
    250
    Uploads
    378

    AW: Fehlermeldung nach Update auf 2.1.04

    Vieleicht sind auch die Dateirechte fehlerhaft!?
    Alles, was du hochlädst, sollte zunächst auf 755 stehen.

Ähnliche Themen

  1. Fehlermeldung nach VRRL Update
    Von Siphrioth im Forum Gambio GX Frontend Bereich
    Antworten: 2
    Letzter Beitrag: 26.07.2014, 10:20
  2. Fehlermeldung nach VRRL Update
    Von Siphrioth im Forum XT-Commerce Frontend Bereich
    Antworten: 0
    Letzter Beitrag: 21.07.2014, 17:28
  3. Fehlermeldung nach Bestellung
    Von micha447 im Forum XT-Commerce Frontend Bereich
    Antworten: 5
    Letzter Beitrag: 13.05.2013, 17:12
  4. Fehlermeldung nach betätigen des Button Warenkorb
    Von Pumuckel07 im Forum Gambio GX Adminbereich
    Antworten: 18
    Letzter Beitrag: 16.08.2012, 20:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •